Das Vegasforum ist nur noch als Lese-Archiv verfügbar

 
BaerBox

Zurück   Vegas Forum > Vegas & Co - Professionelle Produktlinie > DVD Architect

Hinweise

DVD Architect DVD-Authoringsoftware Sony DVD Architect

NET Frameworks

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 27.12.2015, 17:45
Videowuif
Gast
 
Beiträge: n/a
Standard NET Frameworks

Schnell noch fragen bevor (leider) das Forum schließt: Ich habe auf meinem Testrechner Win10 installiert und versuche schön langsam alle notwendigen Programme durchzutesten. Heute will ich den DVDA 6 installieren, System verlangt nach "NET Framework 3.5", Installation beginnt und bricht dann mit Fehlermeldung "..Assembly konnte nicht gefunden werden, Fehlercode:0x80073701" ab. Alle Recherchen und Lösungsansätze im Internet brachten keinen Erfolg! :-( Hat jemand von euch ein ähnliches Problem bzw. besser - eine Lösung? Danke!

Edit: Habe gerade auch probiert SVP 13 zu installieren - gelingt mir ebenfalls erstmalig nicht! Fehlercode: -2147163964,... wenden sie sich an den Support!" So etwas ist mir in der ganzen Zeit seitdem ich Vegas (ab Vers. 8) benutze noch nicht passiert!

Geändert von Videowuif (27.12.2015 um 17:56 Uhr).
Mit Zitat antworten
  #2  
Alt 29.12.2015, 10:53
Antares Antares ist offline
Mitglied-r
 
Registriert seit: 23.02.2011
Beiträge: 1.373
Standard

Hast du das .NET-Framework 3.5 denn installiert? Bitte beachten, dass es nicht ausreicht .NET-Framework 4.0 oder höher installiert zu haben. .NET 3.5 und niedriger und .NET 4.0 und höher sind zwei verschiedene Dinge. Insbesondere ist auf neueren Systemen ggf. 4.0 vorinstalliert, aber 3.5 nicht mehr.
__________________
http://www.semw-software.com
Mit Zitat antworten
  #3  
Alt 29.12.2015, 15:46
Videowuif
Gast
 
Beiträge: n/a
Standard

Hi Antares!
4.6 ist installiert, die 3.5 kann ich eben mit dem Hinweis "..Assembly konnte nicht gefunden werden, Fehlercode:0x80073701" nicht installieren? Blockiert event. die Version 4.6 den Installationsvorgang?
Mit Zitat antworten
  #4  
Alt 30.12.2015, 12:41
Antares Antares ist offline
Mitglied-r
 
Registriert seit: 23.02.2011
Beiträge: 1.373
Standard

Wenn die Installation von .NET 3.5 scheitert: Dafür gibt es unter Windows 10 ja zwei Möglichkeiten. Eventuell lohnt es sich die jeweils andere auszuprobieren:

1. Über Programme und Features in der Systemsteuerung, dort Windows-Features aktivieren oder deaktivieren und dann den Punkt .NET Framework 3.5 auswählen.

2. Über den Installer: https://www.microsoft.com/de-de/down....aspx?id=25150
__________________
http://www.semw-software.com
Mit Zitat antworten
  #5  
Alt 30.12.2015, 15:49
Videowuif
Gast
 
Beiträge: n/a
Standard

Danke Antares, aber ich bekomme bei beiden Varianten die gleiche Fehlermeldung:
Mit Zitat antworten
  #6  
Alt 31.12.2015, 15:25
Antares Antares ist offline
Mitglied-r
 
Registriert seit: 23.02.2011
Beiträge: 1.373
Standard

Hier habe ich dazu noch ein ".NET Framework Repair Tool" gefunden. Das ist vielleicht einen Versuch wert:

http://blogs.msdn.com/b/dotnet/archi...pair-tool.aspx
__________________
http://www.semw-software.com
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
frameworks, net

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

See you soon on the BaerBox blog!


Zeitzone GMT +1. Es ist jetzt 13:44 Uhr.


Design by: vBulletin Skins Zone
Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.